Excel is fun.

| promise.

Reed Miller
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Tips for Google Docs

If you have a Google Docs account (docs.google.org) you can create and store and share many types of
documents online. People often use them because it is easy for multiple people to collaborate.

Tips:

e Backup often. Itis possible to go back to prior versions, but remember that if it is a shared
spreadsheet, anyone can accidentally delete all the contents! The best way to be safe is to
download the spreadsheet into Excel format, creating a folder of subsequent backups.

e Make a form! If you need to gather a standard type of data from several people (like Name,
Address, favorite movie, best day of the week to meet) etc., why make everyone go in there and
edit a boring table? Forms are so much more fun (you can apply fun themes).

O You can make some answers required.

0 There are many ways to ask for the information (response types include: text,
paragraph, checkboxes, multiple choice, scale and grid).

0 Each entry is time-stamped, so you know when it was received.

0 SHARE THE FORM!

= Senditinan email
=  Embedit a website

e Share the results!

0 Under Share, you can Publish As Web Page. This allows you to publish the entire
spreadsheet, or selected tables, or selected cells within tables to a webpage. You can
also use this function to get HTML code to embed in a website!

= Use bitly.com or tinyurl.com to make a much shorter URL for your published
page!

e Don’t do major editing online. Google Docs is free, and slow. If you need to do calculations, or
change a lot on your spreadsheet, or make charts, download it and open it in Excel.

0 Except for some formatting, you can usually then upload the Excel sheet to Google Docs
once again!

e Fancy formulas are in Excel. You just can’t do as much in Google Docs as you can in Excel.



Efficient Data Entry & Data Importing

Efficient Data Entry

The first row is better than the second! Each column can be sorted (put in an order), or the number of
“Rafters” could be counted, or the number of people in 54545 could be determined. If you wanted

specific street level data, split up column D into two columns, number and street!

A B C D E F G H
1 Trent J Rafter | 32 Apple St | Apt #2 | SanJose CA 54545
32 Apple St
) Trent) Apt #2
Rafter San Jose CA
54545
Lists!

Say, for example, you took a survey of 100 of your friend’s favorite Bryophyte (type of moss). | wouldn’t
want to type “Aulacomnium palustre” 50 times. If | mistyped, then wanted to count them later, excel
won’t recognize that “Aulacomnium paluster” is not the same thing. You can make a pull-down list for
the column(s) you want to enter that data in, so you just click instead of type!

BRYOPHYTES
Abbreviation Species Common Name
AULPAL Aulacomnium palustre ribbed bog moss
CERPUR Ceratodon purpureus fire moss
HYLSPL Hylocomium splendens splendid feather moss
MARPOL Marchantia polymorpha liverwort
PLESCH Pleurozium schreberi Schreber's moss
POLJUN Polytrichum juniperinum juniper haircap moss
TORRUR Tortula ruralis twisted moss
Steps:
1. Create the list by typing or pasting. Tip: Keep it out of the way, on a new sheet.
2. Highlight the list, and in the Name Box, give it one-word name!
3. Highlight the column (or row) that you want the drop down to be.
4. Under Data>Data Validation: select “List” under “Allow:”
5. Under “Source”, type “=[name of your list]”, for example: =Plant_List

Aulacomnium palustre
Ceratodon purpureus
Hylocomium splendens
Marchantia polymorpha
Pleurozium schreberi
Polytrichum juniperinum
Tortula ruralis




Importing Data

A handy way to pull in data from websites is to use the Data> From Web feature. For many
types of online data, Excel let’s you paste in the URL, then select which data to import. It then
brings in tables you selected, so you don’t need to copy & paste and worry about formatting.
If you are getting data from a Google Spreadsheet, the easiest thing to do is download it, not
copy and paste. Once you’ve made changes, you can Save and Upload back to Google Docs!
Bringing in tables from PDFs is often a drag; tables rarely paste well. Use the Text Import
Wizard, and see if there is a “delimiter”, such as a space or a comma, which separates the
columns.

Manipulating Text

If you have a string of words in one cell that you would like to spilt into multiple columns, use
the Data> Text-to-Columns feature. Note, this features requires a “delimiter” like a space or a
comma to distinguish which words should be separated into columns, and the “delimiter” will
be deleted.

If you have words or numbers in several columns that you would like to aggregate into one cell:

A B C D E
1 Travis Reed Miller Veg Travis Miller and Veg
Travis Miller
2
and Veg

0 Use the Concatenate function. For example, type in E1: =concatenate(A1,C1, “and”,D1).
Using quotation marks, you can insert text or numbers not included in cells. Drag the
formula to apply it to many rows!

O The same operation happens using &. For example, =A1&C1& “and”&D1

0 If you are going to use “Wrap Text” so that the cell contents spans several lines, you can
insert line breaks using “char(10)”. For example, type in E2:
=A1&C1&char(10)&”and”&D1 would result in the contents of A1 and C1 on the top
line, with “and” and the contents of D1 on the bottom line

Drag It

Often you want to copy something into many cells, or continue the pattern 1,2,3 with 4,5,6,7 etc., or
Monday, Tuesday, Wednesday with Thursday, Friday, or Jan, Feb, Mar, with Apr, May, Jun (or drag a
formula). When you highlight a cell or selection, there is a black box at the bottom right. Click and hold
onto it to drag up/down/left right. Double click it to auto-drag. Choose your preference from the list!

©  CopyCells
1 Monday jan o

Fill Series

? Tuesday teb
3 Wednesday mar
4 Thursday  apr
5 Friday
6 Saturday  jun
7 Sunday jul

may

Hill Formatting Only
Fill Without Formatting
Fill Days

Fill Weekdays

Fill Months




Referencing (when dragging)

T A . B C Consider this situation, where we want to convert heights from

L 2.54cmfin inches to cm. We know the conversion factoris 1 in = 2.54 cm (cell
B1). We want to multiply each height in row B by cell B1. We need

1

2

3 Height (in) Height (cm) . L.

4 60)-Ba-seer | to create an “absolute reference” to cell B, by using $ and making it
5 64 SBS1. Each $ locks the reference to the column or row. When a cell is
6 70 highlighted, hitting the F4 key will turn the reference B1 into $BS1.

; :g Hitting it again will cycle it through BS1, $B1 and back to B1.

o 63 After entering the formula, when dragging the right handle on C4

_.
2

down through C9, the formula in C9 will be: =B9*$BS1

Imagine for some reason you want to know the height plus an additional 2 cm, 4cm and 6cm. If we lock
column C using SC, we can drag the formula in cell D4 to the right and it will reference correctly.

A B C D E F
1 2.54 cmfin
7
3 Height (in) Height (cm) Height + 2em  Height + 4cm Height + 6cm
4 60] 152.4|=5C4+2 |
5 64 162.56
6 70 177.8
7 62 157.48
8 58 147.32
9 B3 160.02

-
-

Freeze Panes

If you are entering lots of information in a particular row, and it would be useful to know the contents of
the first few columns (or vice versa, entering lots of information in a column and would like to know the
contents of the first few rows), you can freeze them! For example, if you're entering lots of information
about a volunteer, it would be useful to see their name while you type in their attributes.

Under the View tab, select Freeze Panes. You can easily freeze the top row or first column by selecting

either (or both). To freeze

Grouping
Whether you’d like to organize columns or rows into hierarchical categories, or if you'd like to hide the
details and look at the totals, grouping can help! Use the + or — buttons to expand / collapse them.

Highlight the rows or columns you’d like to be able to hide. Under the Data tab, choose Group!

2 . T ]

M HE] A B C D E F G H
1 Sales Supplies Wages Rent Total Expenses Profit
2 |January § 2500000 $ 494000 $ 500000 § 1,099.00 $ 11,039.00 $§  13,961.00
3 February § 2517300 § 494000 % 5,000.00 $ 1,099.00 $ 11,039.00 5 14,134.00
4 March $§ 2534600 § 494000 S 5.000.00 § 1.099.00 5 11.039.00 $ 14.307.00
- 5 Quartetly totals § 7551900 $ 1482000 § 1500000 $ 3297.00 $ 33,117.00 §  42402.00



+How to select cells, ranges, rows, or columns

TO SELECT

DO THIS

A single cell

A range of cells

A large range of cells

All cells on a worksheet

Nonadjacent cells or cell
ranges

An entire row or column

Adjacent rows or
columns

Nonadjacent rows or
columns

The first or last cell in a
row or column

Click the cell, or press the arrow keys to move to the cell.

Click the first cell in the range, and then drag to the last cell, or hold down SHIFT while you press the arrow keys to extend
the selection.

You can also select the first cell in the range, and then press F8 to extend the selection by using the arrow keys. To stop
extending the selection, press F8 again.

Click the first cell in the range, and then hold down SHIFT while you click the last cell in the range. You can scroll to make
the last cell visible.

Click the Select All button.

Al bthan

To select the entire worksheet, you can also press CTRL+A.
NOTE If the worksheet contains data, CTRL+A selects the current region. Pressing CTRL+A a second time selects the entire

worksheet.

Select the first cell or range of cells, and then hold down CTRL while you select the other cells or ranges.
You can also select the first cell or range of cells, and then press SHIFT+F8 to add another nonadjacent cell or range to the
selection. To stop adding cells or ranges to the selection, press SHIFT+F8 again.

NOTE You cannot cancel the selection of a cell or range of cells in a nonadjacent selection without canceling the entire

selection.

Click the row or column heading.

1 Row heading

Column heading
You can also select cells in a row or column by selecting the first cell and then pressing CTRL+SHIFT+ARROW key (RIGHT
ARROW or LEFT ARROW for rows, UP ARROW or DOWN ARROW for columns).
NOTE If the row or column contains data, CTRL+SHIFT+ARROW key selects the row or column to the last used cell.

Pressing CTRL+SHIFT+ARROW key a second time selects the entire row or column.

Drag across the row or column headings. Or select the first row or column; then hold down SHIFT while you select the last
row or column.

Click the column or row heading of the first row or column in your selection; then hold down CTRL while you click the
column or row headings of other rows or columns that you want to add to the selection.

Select a cell in the row or column, and then press CTRL+ARROW key (RIGHT ARROW or LEFT ARROW for rows, UP ARROW
or DOWN ARROW for columns).



Formatting data
Now that you’ve typed, pasted or imported your data, why not make it look nice? If you don’t have to
show it to anyone else, at least do it to make the grid a bit easier on the eyes!

Formatting cells

“Number” types (each have options): Number, Currency, Accounting, Date, Time, Percentage,
Fraction, Scientific, Text, Special, Custom

Font, font size, font color, Bold, italics, underline

Borders!

0 Inthe Font Section of the home tab, you can draw borders (sometimes thought of as
gridlines) around cells, or boxes around groups of cells. There’s also thick bottom
borders and thick boxes!

Cell color! Make it pretty while you work, or use colors to distinguish different information.

0 Explore the Cell Styles on the Home Tab for easy consistency.

Conditional formatting
!n the Styles section of the Home tab, Conditional Formatting offers many options:

A B C D
1 |Date Donations Donations Donations
2 | 12201008 4,00 s 4,00
3 | 1fef2010% 10.00 s 10.00
4 | 1/16/2010 I8 37.00 | § 37.00 O 3 37.00
5 | 1/23f2010 18 64.00 & 64.00 (™ 3 64.00
& | 1/30/2010 I8 91.00 § 91.00 (™ 3 91.00
7 | 2/6f2010 I8 118.00 $ 118.00 P 3 118.00
8 | 2/13/2010 BN 145.00 $ 145.00 (P 3 145.00
9 | 2/20/2010 BN 172.00 & 172.00 @ $ 172.00
10 | 2/27/2010 B 199.00 & 199.00 o S 199.00

11| 3/6/2010 BN 226.00 ®: 226.00
12 | 3f13/2010 BT 253.00 @®: 253.00

0 Selecting “New Rule” from the list of Conditional Formatting options lets you create
customized formatting based on custom criteria.

Formatting the sheet

Templates!
0 Want to make a standard sheet? No need to re-invent the wheel. Use a pro’s template!
0 Create a New Workbook, and choose from among the pre-installed templates or
download a template from the internet.
=  For example, invoices, receipts, and budgets
Formatting as Tables
0 After highlighting a selection of data, you can use Format as Table and select a style so
that your data has borders or alternating colored (zebra stripe) rows

A B G D
Cnlumnlﬂ Columna Columnﬂ Columna q

1
2
3
4
5
6
7




Sorting & Filtering Data

Sorting
Why sort? Lots of reasons! Rank things, jumble them up, then re-rank them in a click
] Sort M‘
{ [ 2y add ever |[ X peete Level | 22 Copy Level ‘ » Options... | My data hac headers
Column Sort On Urder
Sort by Z Values E AtoZ Z
i
i
U
oK . Cancel

e Highlight the area you would like to sort. If you only highlight a few columns out of many, it will
offer to expand the selection (usually the right choice) so that the contents of the current rows
stay united after the sort. Use CTRL+A to highlight the whole sheet.

0 If you have frozen rows or columns and use CTRL+A, you may need to do it twice.

Selact Al buthan

Fi

0 Oryou can use this button:
e |If you labeled your columns/rows and highlighted the labels, click the “My data has headers” so
that selecting what item to Sort By is easier.
0 If you highlighted your labels and don’t check the box, they will get sorted as well!
e Under Options you can select to sort the standard Top to Bottom or Left to Right, and also
select if it is Case Sensitive.
e Multi-level sorts allow you to sort in order a series of columns or rows; for example:
last name A-Z, then by cell color of volunteer status, then low to high by donation amount.
0 Use Add Level to do so! Messed up? Changed your mind? Delete that level!
e If you plan on sorting and you want to point out that some rows are different than others (such
as this person has paid), don’t use bold or italics; you can’t sort by them.
0 Either add an additional column with the additional information, or assign a cell or font
color. You can sort by the new column, or by the colors. New columns are a safer bet.
e Want to arrange things in a specific order that’s not alphabetical or high-low? For example, you
want to order the rows so that from top to bottom it is: Elected Official, Volunteer, CEO, Staff,
you can create a custom list!
e FUN TRICK! Want to sort your rows randomly? Follow these steps:
Make a new column, (labeled “Random”, say)
In the top row, type: =rand()
Drag the formula down to the end of your filled rows
Highlight these cells you just filled with a random number between 0 and 1.
Copy them, CTRL+C, and then click on that top cell again
On the Home tab, click Paste>Paste Values (otherwise the numbers keep changing)
Now highlight your sheet, and sort by the Random column! Voila!

NoubkwNeE
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Filtering

Do you have rows and rows and rows of data, and really you just want to know what’s the data for one
subset? For example, you want to quickly see the rows from all your members in Jamaica Plain. If
“Neighborhood” is a column, you can “Filter” for just the JP folks.

e Highlight a row with column headers and selecting Filter under the Data tab
e Click the arrow on the column header you are interested in filtering by
o Filter the data by either:
0 Check / Uncheck the boxes of row types you want to filter by
0 Use the Number Filter or Text Filter options to create more customized filters!
e Multiple Filters
0 If you want to filter the data to only see subsets of multiple column types, you can
simultaneously filter by several columns!

A B C E F
1
2 LELE n Neighborhoocﬂ Bkfst Food R4 Feb-10 n Mar—loﬂ Apr
3 Sarah 2l sortAtoz S 85.00 $ 37.00 S$3
4 Fred %] sonztoa $261.00 $205.00 S3.
5 Mark Sort by Color , 1511400 S 89.00 S2
6 Jeron _ $323.00 S 9.00 S
7 Shay $ 91.00 $204.00 $3:
[ 3
& Kate S 2100 S 2300 S71°
g Nate TEX[EIREFS L4 Equalsm
10 Jake [v] (Select All) Does Not Equal.. 2.
: [¥| Cereal
11 Tlf"l‘l ‘ [v| Eggs Begins With... u
12 Kristi [v] Datmeal Ends With... -
s Contains
INS...
14 2 .
15 Does Not Contain...
16 Custom Filter...
17 . .
LR [ OK ] [ Cancel ] Sheetl ~ Sheet? ~ Sheet3
Ready 2




11

Using Basic & Fancy Formulas

When you type a formula, always put “=" first, then “(“ ending with “)”. For example: =sum(G4:G9)
As you type, excel will tell you what contents are required to execute the formula. After closing the “)”,
hit enter. To edit the formula, use the F2 key. You can always edit it in the formula bar (looks like the
bar in you type a URL in online).

For example:

$ror ¥
{$100.00

i $ 450.00 é
{$ 32,00
{$576.00
{5785.00
S 12001
|:sum(G4:GQ

SUM(numberl, [number2], ...

Note, you do not need to literally type “G4:G9”. Instead, after typing the “(“, you can highlight the cells!

For more complicated formulas, type “,” in between each piece of content asked for. If you want to
choose specific cells, hold down CTRL and click each.

Confused about how a formula works? Use Excel Help often! Search online forums for tips!

Sums

These are really useful for adding things up! A row, a column, a rectangle full of cells, individual cells...
e SUM Adds its arguments

e SUMIF Adds the cells specified by a given criteria

Simple Statistics

e AVERAGE Returns the average of its arguments

e STDEV Estimates standard deviation based on a sample
e MEDIAN Returns the median of the given numbers
MAX Returns the maximum value in a list of arguments
MIN Returns the minimum value in a list of arguments
e MODE Returns the most common value in a data set

e RANK Returns the rank of a number in a list of numbers

Count
These come in handy more often than you think.
e COUNT Counts how many numbers are in the list of arguments
e COUNTA Counts how many values are in the list of arguments
e COUNTBLANK Counts the number of blank cells within a range
e COUNTIF Counts the number of nonblank cells within a range that meet the given criteria
0 You know 32 people voted purple...did you type in all of their votes associated with their
names yet correctly, or did you miss or mistype a few? Highlight and Countif!
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If Statements

If statements are a bit fancy, but can be incredibly useful. They take the form:

=IF(logical_test,value_if_true,value_if false)

The value_if_true or value_if_false can take many forms. Text using quotes, numbers, formulas...

For a simple example, the If statements are in Row 2. The formula typed (then dragged) was:

=if(A1>=6,"Big”, “Small”)
A B C D E
1 1 4 3 6 10
2 Small Small Small Big Big

For a complicated example, see these “nested’ IF statements. The value_if true or value_if false can
contain If statements, so that it will perform multiple logic tests. You can nest up to 7 IF statements. The
AND and OR formulas are useful here!

In row 5, it tests if the product of Row 1 and Row 2 (in a column) is less than 100, if it’s red or blue, and
old or new. It assigns a different value for each result.

=IF(A1*A2<100, "Tiny", IF(A3="Red", IF(A4="0Id", "Big OI’ Red", "Shiny New Red"),IF(A4="0ld", "Dull Old
Blue", "New Blue")))

The same result will happen with AND statements:
=IF(A1*A2<100, "Tiny", IF(AND(A3="Red", A4="0Id"), "Big Ol' Red", "Shiny New Red"),IF(AND(A3="Blue",
A4="0Id"), "Dull Old Blue", "New Blue")))

B C D E
1 1 4 3 6 10
2 23 65 67 12 14
3 Red Blue Red Red Blue
4 Old New Old Old New
5 Tiny New Blue | Big Ol Red Tiny New Blue

e |F Specifies a logical test to perform
0 AND Returns TRUE if all of its arguments are TRUE
O OR Returns TRUE if any argument is TRUE

Lookups

Lookups can be really handy, although also pretty fancy. For example, we have a government list of
states and their rank in something (the “array” here). We have a spreadsheet where states are listed,
and we don’t want to manually reference the government list and type in the rank in each row. Use a
lookup so that it does it for you! Use H or V depending on how your data is arranged.

Tip: Your “Array” data need to be sorted A-Z, and in the “array” needs to be the leftmost or top column
of the array you highlight. It might be useful to rearrange the columns or rows to make that happen.

e HLOOKUP Looks in the top row of an array and returns the value of the indicated cell
e VLOOKUP Looks in the first column of an array and moves across the row to return the value of a cell
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Making Charts

Pivot Tables and Charts
A good way to create a Pivot Chart is to begin with a Pivot Table.

Pivot Tables allow you to quickly summarize data, and organize it in a variety of ways. This is a very brief
intro; there are many options and variations with these! Useful to explore in greater if you have lots of
complicated data that would be great to distill.

“A PivotTable is a powerful tool for exploring and analyzing information. A PivotTable helps you organize
and manipulate the raw data in your spreadsheet, giving you insight into patterns or relationships that
might not be obvious at first glance. PivotTables also give you the power to view your data in a different
context without changing the original content or structure.”

-http://www.tlglearning.com

Simplified steps to creating a Pivot Table:
e Highlight your data, including row and column headers
e Choose Pivot Table from the Insert tab
e Dragthe column headers, or “fields” into the appropriate four boxes below
0 Complex tables possible with multiple Row or Column Labels
0 X Values can be changed to count, average, etc

=] PivotTable Field List v %

L M N 0 P O liehds o add W report: E

I | name -

Sum of Jan-10 |Column Labals Ll '/ meighborhood —

Row Labals - Careal Egezs Oatmeal Grand Total 7 Bidst Foud

Cambridge 226 128 237 501 | fan-10
P 00 119 419 Flreb-10
Samerville: 192 392 :Mariﬂ
Apr-10
South Boslon aK 2R 37h May 10

Grand Total 618 476 634 1728 aun-10 -

Dway liells belween areas below:

o Reporl Fillar = Column Labsts
Bilsl Food bl

4 Row Labels E  Vdues

Meighborhood = Sun of Jar-10 =

i MN Layout IdeatPi

Simplest way to make a Pivot Chart:
e If you made a Pivot Table:
o Under the Pivot Table Tools tabs which appear with the Pivot Table is selected:
=  Options, Pivot Chart.
= Select the Chart Type and follow the tips in the next section!

e If you didn’t make a Pivot Table:
0 Highlight the data for the chart
o From the Insert tab, insert a Pivot Chart under the Pivot Table button

o Select the appropriate axis categories and series
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Charts from Scratch

Step 1: Create a basic chart

For most charts, such as column and bar charts, you can plot the data that you arrange in rows or columns on a into a chart.
However, some chart types (such as pie and bubble charts) require a specific data arrangement.

On the worksheet, arrange the data that you want to plot in a chart. The data can be arranged in rows or columns — Excel
automatically determines the best way to plot the data in the chart. Some chart types (such as pie and bubble charts) require a

specific data arrangement.

FOR THIS CHART TYPE

ARRANGE THE DATA

Column, bar, line, area, surface, or
radar chart

Pie or doughnut chart

XY (scatter) or bubble chart

In columns or rows, such as:

LOREM IPSUM

1 2
3 4
Or:

LOREM 1 3

Ipsum 2 4

For one data series, in one column or row of data and one column or row of data labels, such as:

A 1

B 2
c 3
Or:
A B C—
1 2 3

For multiple data series, in multiple columns or rows of data and one column or row of data labels, such as:

A 1 2

B 3 4

cC 5 6
Or:

A B C—

1 2 3

4 5 6

In columns, placing x values in the first column and corresponding y values and bubble size values in adjacent
columns, such as:

X Y  BUBBLESIZE

Select the cells that contain the data that you want to use for the chart.

On the Insert tab, in the Charts group, do one of the following:
Click the chart type, and then click a chart subtype that you want to use.
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To see all available chart types, click IZIto launch the Insert Chart dialog box, and then click the arrows
to scroll through the chart types.

el )

Calumn Line Fi= Bar Area Scatter  Other
- i - - - hd Charts =
Charts Fa

By default, the chart is placed on the worksheet as an embedded chart. If you want to place the chart in
a separate chart sheet, you can change its location by doing the following:

Click anywhere in the embedded chart to activate it.

This displays the Chart Tools, adding the Design, Layout, and Format tabs.

On the Design tab, in the Location group, click Move Chart.

Bowve
Chart

Location
Under Choose where you want the chart to be placed, do one of the following:
To display the chart in a chart sheet, click New sheet.
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Step 2: Change the layout or style of a chart

After you create a chart, you can instantly change its look. Instead of manually adding or changing chart
elements or formatting the chart, you can quickly apply a predefined layout and style to your chart.
Excel provides a variety of useful predefined layouts and styles (or quick layouts and quick styles) that
you can select from, but you can customize a layout or style as needed by manually changing the layout
and format of individual chart elements.

APPLY A PREDEFINED CHART LAYOUT

Click anywhere in the chart that you want to format by using a predefined chart layout.
This displays the Chart Tools, adding the Design, Layout, and Format tabs.
On the Design tab, in the Chart Layouts group, click the chart layout that you want to use.

Chart Layouts

Note When the size of the Excel window is reduced, chart layouts will be available in the
Quick Layout gallery in the Chart Layouts group.

Tip To see all available layouts, click More -

APPLY A PREDEFINED CHART STYLE

Click anywhere in the chart that you want to format by using a predefined chart style.
This displays the Chart Tools, adding the Design, Layout, and Format tabs.
On the Design tab, in the Chart Styles group, click the chart style that you want to use.

both bk bl bd bl bid

Chart Stdes

Note When the size of the Excel window is reduced, chart styles will be available in the Chart
Quick Styles gallery in the Chart Styles group.

CHANGE THE LAYOUT OF CHART ELEMENTS MANUALLY

Click the chart element for which you want to change the layout, or do the following to select it from a
list of chart elements.

Click anywhere in the chart to display the Chart Tools.

On the Format tab, in the Current Selection group, click the arrow in the Chart Elements box, and then
click the chart element that you want.
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Chart Area T
B Format Selection
&5 Reset to Match Style

Current Selection

On the Layout tab, in the Labels, Axes, or Background group, click the chart element button that
corresponds with the chart element that you selected, and then click the layout option that you want.
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Labels
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Arear Wall= Floor = Rotation
Background

Note The layout options that you select are applied to the chart element that you have selected. For
example, if you have the entire chart selected, data labels will be applied to all data series. If you have a
single data point selected, data labels will only be applied to the selected data series or data point.
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Step 3: Add or remove titles or data labels

ADD A CHART TITLE

Click anywhere in the chart to which you want to add a title.
This displays the Chart Tools, adding the Design, Layout, and Format tabs.
On the Layout tab, in the Labels group, click Chart Title.

| a] od| | |
Chart  Axis Legend Daka Data

Title = Titles = b Labels = Table =
Labels

Click Centered Overlay Title or Above Chart.

In the Chart Title text box that appears in the chart, type the text that you want.
To format the text, select it, and then click the formatting options that you want on the Mini toolbar.

ADD AXIS TITLES

Click anywhere in the chart to which you want to add axis titles.
This displays the Chart Tools, adding the Design, Layout, and Format tabs.
On the Layout tab, in the Labels group, click Axis Titles.

ADD DATA LABELS
On a chart, do one of the following:
To add a data label to all data points of all data series, click the chart area.
To add a data label to all data points of a data series, click anywhere in the data series that you want to label.

To add a data label to a single data point in a data series, click the data series that contains the data point that you want to label,

and then click the data point that you want to label.
This displays the Chart Tools, adding the Design, Layout, and Format tabs.

On the Layout tab, in the Labels group, click Data Labels, and then click the display option that you want.

| a] od| | |
Chart  Axis Legend Daka Data

Title = Titles = b Labels = Table =
Labels

Note Depending on the chart type that you used, different data label options will be available.

I'I]TOP OF PAGE
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Step 4: Show or hide a legend

When you create a chart, the legend appears, but you can hide the legend or change its location after you create the chart.
Click the chart in which you want to show or hide a legend.

This displays the Chart Tools, adding the Design, Layout, and Format tabs.
On the Layout tab, in the Labels group, click Legend.

| ] fes| da| |4
Chart  Axis  Llegend Daka  Data
Tithe = Titles= =  Labels= Table=

Labels

Do one of the following:
To hide the legend, click None. Tip To quickly remove a legend or a legend entry from a chart, you can select it, and then press

DELETE. You can also right-click the legend or a legend entry, and then click Delete.
To display a legend, click the display option that you want.

Step 5: Display or hide chart axes or gridlines

When you create a chart, primary axes are displayed for most chart types. You can turn them on or off as needed. When you
add axes, you can specify the level of detail that you want the axes to display. A depth axis is displayed when you create a 3-D

chart.

To make a chart easier to read, you can display or hide the horizontal and vertical chart gridlines that extend from any

horizontal and vertical axes across the plot area of the chart.

DISPLAY OR HIDE GRIDLINES

Click the chart for which you want to display or hide chart gridlines.
This displays the Chart Tools, adding the Design, Layout, and Format tabs.
On the Layout tab, in the Axes group, click Gridlines.

Mops  Gridlires

Res

Do the following:

To add horizontal gridlines to the chart, point to Primary Horizontal Gridlines, and then click the option that you want. If the
chart has a secondary horizontal axis, you can also click Secondary Horizontal Gridlines.

To add vertical gridlines to the chart, point to Primary Vertical Gridlines, and then click the option that you want. If the chart
has a secondary vertical axis, you can also click Secondary Vertical Gridlines.
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Mail Merge

Combing the power of Microsoft Word with Microsoft Excel, you can make some neat custom mailings.
Basically, you can pull data from a spreadsheet and insert it where you want in your document. Perhaps
you want to send all of your members a letter. You could pull from your Excel list of their names, and
have the Mail Merge insert “Dear So and So,” up at the top. Since the data about their most recent
donation is in the same row, you could also have it insert “Thank you so much for your donation of
SXXX”. You can then print envelopes directly, or labels to put on the envelopes pulling from the same
Excel sheet so that once printed the letters will match up in the same order as the envelopes!

e Letters (really any standard sized document)

e Emails
e Envelopes
e Labels

e Directory

The easiest way to pull off a Mail Merge is using the “Step by Step Mail Merge Wizard” under “Start Mail
Merge” under the Mailings tab.

e Step 1 asks you to pick which kind of mail merge (from the list above)

e Step 2 asks if you want to use the existing document or a new one

e Step 3 wants to know where the data is. Choose “Browse”, select the right file, and then choose
the right table (or sheet) from the Excel workbook where the data is stored.

o Step 4 lets you add in “items” such as addresses or greeting lines. Choosing “More Items” lets
you customize the way the data is arranged. The headers for the columns in Excel need to
match up with the fields in Word (such as “First Name” and “City”). If you called the header
something different, then you can use “Match Fields” to assign your column header to the
correct field (such as “First” to “First Name”).

e You can also format the font and style of the document at this stage.
o C(lick “Update ____” when you’re done adding items if it appears.

e Step 5 lets you preview your merge.

e Step 6 completes the merge! Always choose “Edit Individual " because you get to see the
finished product, and save it as a new document before it prints! You can also correct any
errors at this stage.

Saving your mail merge allows you to re-create this letter and pull from the same list when you want to
send your next mailing! You can also select a different list, or a different table, if the contents need to
change.



